Browse by Tags

All Tags » Error Messages (RSS)
So in the quest to have no GUIDs I wrote the blog post How to remove the GUIDs from the SharePoint search service application databases to great fan fair. After reviewing my VM and other servers I have performed the steps on I have found the error message...
My client and I fought these issues for about a month all said and done so I figured I would post some of the things we learned along the way to save you a month of your life. J The BCS is limited to 2000 items True story. Out of the box business connectivity...
Posted by Shane | 6 comment(s)
Had a client today (last week now) who broke search all the way. And in their attempts to straighten it out they changed some pieces that weren't broken. Then while they were in the process of trying to put it all back together I called and said let...
Posted by Shane | 1 comment(s)
Had this one pop up for a second time today so thought I would blog it this time. Client created a public website for baseball signups. It was a simply publishing portal with anonymous enabled. He then created an InfoPath form and set it up to generate...
Posted by Shane | 1 comment(s)
I had a client a couple weeks ago who upgraded from SPS 2003 to MOSS 2007 using the database attach method. This means the MOSS farm was built on new hardware which we chose Windows Server 2008 for. This was a very challenging upgrade for several reasons...
One of my clients this week managed to take his entire farm offline this week by upsetting the timer service. First a little background – currently they are scrambling to get SharePoint back to a happy state. Why? Well, as happens with lots of customers...
Posted by Shane | 6 comment(s)
Got this email earlier this week. Shane, I am using the Microsoft Site Undelete tool (download from here ) you recommended. I had user delete his site accidently and I am trying to restore it. It was successfully backed up by the tool to a file called...
Posted by Shane | 39 comment(s)
I was adding a new web front end (WFE) server to a farm last week and ran into this error while running config wizard. Task configdb has failed with an unknown exception 07/21/2008 14:18:39 8 ERR Exception: System.IO.IOException: The device is not ready...
Posted by Shane | with no comments
I noticed the error message below repeatedly in event viewer and realized it was happening every time a profile import was happening. Event Type: Error Event Source: Office SharePoint Server Event Category: Office Server General Event ID: 7888 Date: 6...
Posted by Shane | 1 comment(s)
I got this in email a couple of weeks ago and thought I would share. Figured it would help a few people searching the web for troubleshooting if nothing else. <email> Hi Shane, We are having a peculiar problem with our SharePoint Farm, that we are...
Posted by Shane | 5 comment(s)
Even after I put in a good MOSS Enterprise key, did and iisreset, and rebooted. UGH. Why? Well, it turns out as a final reminder this server once was setup as a basic install, my Central Admin app pool was running as Network Service instead of my farm...
Posted by Shane | 5 comment(s)
Once again it is midnight on a Sunday evening and I find myself working. Oh the joys. :) Anyway, a quick post for you. SharePoint911 got a new client this week and like many of them they had someone in to do SharePoint before us. And I am the lucky guy...
Posted by Shane | 1 comment(s)
So it is 1:30 am and I am sitting here trying to hodge-podge a medium server farm together to test a Kerberos issue/theory. My environment is a Windows Server 2008 box as my central admin, WFE, Excel, and query server (physical hardware), Windows Server...
Posted by Shane | 7 comment(s)
Warning I am not a Windows AD Security "expert", I don't play one on TV, and I did not stay at a Holiday Inn Express last night. :) Ok, so it is 1 am in the morning and I am working on my labs for Professional SharePoint Administration ...
Posted by Shane | 6 comment(s)
After upgrading from SPS 2003 to MOSS 2007 we had an issue with the index process. After starting a full crawl it would peg the server out and would have a status of Crawling – Local Office SharePoint Server sites | computing ranking. And while it would...
Posted by Shane | 4 comment(s)
I have gotten the same email from several people and the fix has been the same just about every time so I thought I would publish the conversation here. Hopefully some searching of the web will help save a couple of email stamps. ;) Mr. Pugglesworth:...
Posted by Shane | 1 comment(s)
So today had someone who had used the 180 day trial key of MOSS to its end. Apparently their key expired while we were all grilling out this weekend whoops. Well, no problem. Just use my blog article How do I find out when my MOSS trial expires? And it...
Posted by Shane | 17 comment(s)
Filed under: ,
I have been meaning to post this forever and keep forgetting. A very common issue I am seeing people have when setting up and configuring SharePoint is the way they are specifying account names. You must always specify domain\username. Even though SharePoint...
Posted by Shane | 9 comment(s)
Filed under: ,
So after really beating my head on the table for a while my conclusion is you cannot install MOSS 2007 or WSS v3 in an NT 4.0 domain as anything but a single server. If you choose multiserver you will get the error below. I got this error while trying...
Posted by Shane | 4 comment(s)
Filed under: ,
So you tried to run MOSS 2007 beta 2 install and do an upgrade but you got an error. The error said something like: Failed to initialize SharePoint Products and Technologies upgrade. An exception of type Microsoft.SharePoint.PostSetupConfiguration.PostSetupConfigurationTaskException...
Posted by Shane | 38 comment(s)
Filed under: ,