BlackBerry Enterprise Server und Exchange Server 2010 – jetzt supported

Ab sofort wird eine BES-Installation in einer Exchange Server 2010-Umgebung unterstützt. Dazu sind drei Updates erforderlich:

Bevor das MR1 installiert werden kann, muss natürlich zuerst das Service Pack 1 für den BES 5.0 drauf, sofern das noch nicht geschehen ist.

Weitere Informationen:

Viele Grüße
Dieter

--
Dieter Rauscher
MVP Forefront

Published Thu, Dec 10 2009 9:08 by rauscher