Browse by Tags

All Tags » Web Resources » FLEXnet Connect (RSS)

New Security Vulnerability in FLEXnet Connect

New reports about security vulnerabilities in Macrovision's FLEXnet Connect (formerly called InstallShield Update Service) have been published on January 15, 2007 2008. The vulnerability would enable an attacker to remotely run malicious code on a...

More on the security patch for FLEXnet Connect

Some additional information about the recently reported security vulnerability in FLEXnet Connect: According to Secunia the vulnerability is reported in versions 5.01.100.47363 and 6.0.100.60146 of the Update Service ActiveX control (isusweb.dll), but...

Security patch for FLEXnet Connect

Today, Macrovision Corp. notified customers of FLEXnet Connect® (formerly called InstallShield Update Service) of a security vulnerability in the FLEXnet Connect client version 6.0. Customers using the FLEXnet Connect functionality that is bundled with...