[ConfigMgr 2007] R3: "This hotfix is not valid for this version of Configuration Manager" error when trying to install KB977384

Published Tue, Oct 19 2010 1:08
Wondering why you're getting this error when trying to install this pre-requisite hotfix for R3?.. [Go to article]...( read more ) Read More...

Read the complete post at http://myitforum.com/cs2/blogs/chobbs/archive/2010/10/19/configmgr-2007-r3-quot-this-hotfix-is-not-valid-for-this-version-of-configuration-manager-quot-error-when-trying-to-install-kb977384.aspx

Search

This Blog

Tags

Community

Archives

Syndication

Email Notifications

News

  • The face behind the FAQs





    Please note the disclaimer on FAQShop also applies to this Blog
    @ Copyright Cliff Hobbs 2003 - 2012