Auto FE Updater - "The publisher could not be verified. Are you sure you want to run this software?" message

I came across a posting that explained how to remove this message on an Intranet for a domain.   Note that I’m not a security expert.  Until I get a digital certificate you’re going to have to persuade your IT department.

"Open File - Security Warning: The publisher could not be verified.  Are you sure you want to run this software?"

Published Sun, Sep 13 2009 16:34 by Tony
Filed under:

Leave a Comment

(required) 
(required) 
(optional)
(required) 
If you can't read this number refresh your screen
Enter the numbers above: